Dartium on Windows throws net::ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY

Issue

Since 13.08.16 (approximately). Dartium on Windows 10 (version 45.0.2454.104) started to throw exceptions net::ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY when some resources are loaded over HTTPS.

Even www.google.com has errors during loading:
enter image description here

On OSX it works pretty well.
Also, the same version worked on Windows previously.

The issue is reproducible on both dev and stable versions of Dart env.

Does anybody know what is the problem?

Solution

The solution was found here

For some reason, SPDY started work incorrectly, so disabling it helps.

Answered By – ne4istb

Answer Checked By – Robin (FlutterFixes Admin)

Leave a Reply

Your email address will not be published.