The Target URI doesn't Exist:'package:firebase_database/firebase_database.dart';

Issue

Importing Dependencies in Pubsec.Yaml is successfull,

But when opening main.dart file it shows the error

Problem(1)

 The Target URI doesn't Exist:
'package:firebase_database/firebase_database.dart';

Solution

Either

flutter packages get

needs to be run or failed when you run it

or you just need to restart your IDE. I saw it mentioned a few times recently that this was necessary to fix the problem.

Answered By – Günter Zöchbauer

Answer Checked By – Gilberto Lyons (FlutterFixes Admin)

Leave a Reply

Your email address will not be published.