Dart await keyword

Issue I want to try the rpc package of Dart using the io sample (https://github.com/dart-lang/rpc) I’m on the 64 bits version of Dart editor with the 1.9.1 sdk (cannot update more thans stable version) This is my pubspec.yaml : name:

Continue reading

Flutter lower dart version

Issue I’m getting the following error due to Dart version of my flutter setup when I run the flutter get packages command: [project_name] flutter packages get Running “flutter packages get” in project_name… The current Dart SDK version is 2.1.0-dev.0.0.flutter-be6309690f. Because

Continue reading