Slideable PopUp dialogue in flutter

Issue

I have been using this package slide_popup_dialog but this package have not get updated with flutter 2 and null safety.
is there any way so i can use this package still with flutter 2 or is there any other package to do this too?

Solution

If you see a non null-safety package, open the Github page and go to Forks, you’ll find some people that updated. Using package from Github

Example:

Add the following code to your pubspec.yaml

dependencies:
  slide_popup_dialog:
    git:
      url: git://github.com/kw2019ltd/slide_popup_dialog.git
      ref: main

This github fork it’s the slide_popup_dialog updated to null-safety.

Answered By – Lucas Josino

Answer Checked By – Clifford M. (FlutterFixes Volunteer)

Leave a Reply

Your email address will not be published.