Flutter build web

Issue

I’m new in flutter and I want to build web application by flutter web,flutter build apk is worked for me, but when I run Flutter build web
I have this error.

I followed up every step according to this document and use // @dart=2.9 top of all of my class that has error null check.

do you have any idea about this problem?!

Solution

use these command—>

fluttter channel beta
flutter config --enable-web
flutter create .

After create you will found a web folder in you project

restart IDE or Editor if needed.
Note: You must have google chrome

flutter devices

there you will be found your chrome
then simply run or use command ->

flutter run -d chrome

Answered By – Rasel Khan

Answer Checked By – Jay B. (FlutterFixes Admin)

Leave a Reply

Your email address will not be published.