Flutter analysis_options.yaml is missing

Issue

My Flutter project does not have analysis_options.yaml file as the package effective_dart is asking me to use in order to work.

Solution

It seems that the project does not come by default with the file analysis_options.yaml.

So Just adding it manually in the base of the project (same folder as the pubspec.yaml) will work.

enter image description here

Answered By – Guy Luz

Answer Checked By – Senaida (FlutterFixes Volunteer)

Leave a Reply

Your email address will not be published.