Expected a value of type 'SkDeletable', but got one of type 'Null'

Issue

I have updated my flutter project from 1.26.3 to 2.1.0. Since then I am facing some issue. I am getting error as "Expected a value of type ‘SkDeletable’, but got one of type ‘Null’".

Does anybody knows what is related with?

Solution

It got resolved after I did "flutter pub upgrade".
All dependency errors got resolved after upgrading pub.

Answered By – Flutterian

Answer Checked By – Dawn Plyler (FlutterFixes Volunteer)

Leave a Reply

Your email address will not be published. Required fields are marked *